QUESTION: 


I installed your module v1.1.2 on our Magento 2.4.1. 

After creating a popup, I click to save button and a PHP error message throws because the function implode with a string com second parameter is deprecated in PHP 7.4.

It is not compatible with M2.4.1 as well as M2.4.0, please give the solution to fix it.


ANSWER:


To resolve this issue, please edit file as below: 


+ app/code/Bss/Popup/Helper/Layout.php

 

Or download the attached file below and overwrite the current file on your site.


If you have any other question or concern, please feel free to contact us. We'd be happy to support!