QUESTION:


I installed the module version 1.3.0 on my site Magento 2.4.2.

We have 3 stores that use 3 different languages for each store. 

However, the function Pre-select of your module doesn't translate the pre-select when I switch the store on the frontend.


Do you know how to fix it?


ANSWER:


The module doesn't support translate pre-select in this case.


However, we provide a hotfix which can be used for your site, please edit a fileapp/design/frontend/xxxx/xxxxxx_custom/Bss_Simpledetailconfigurable/templates/SimpledetailControl.phtml as below:




 If you need any further assistance, please feel free to contact us. We'd be happy to support!