Issue: 

I am using version 1.3.9 (the latest version); Magento version: 2.4.4 and PHP version: 8.1. And I am getting this error in compile step:


Solution:

The issue is due to the incompatible with M2.4.4 at this time.

To solve it, please change the code in this file 

app/code/Bss/FastOrder/Helper/Cart.php

Please apply the change on the site.


If you have any issues, please feel free to contact us.

We'd like to help.