Issue:

I found more issues with the extension in Magento 2.4.4 / PHP 8.1 with version 1.3.9.

See attached. ‘Add to cart’ and ‘Proceed to checkout’ buttons don’t work.

Can you please fix it?


Solution:

The current version 1.3.9 is not compatible well with M2.4.4 at this time.

To solve it, please edit/overwrite this file app/code/Bss/FastOrder/Helper/Cart.php

Please apply the change on the site.


If you have any issues, please feel free to contact us.

We'd like to help.