Magento 2 Layered Navigation

How to fix the incompatible issue on Magento 2.4?
Issue: We installed the Layered Navigation version 1.1.6 on M2.4 but getting errors. See below - can you advise? 1 exception(s): Exception #0 (Magento\...
Mon, 16 Nov, 2020 at 4:04 PM
v1.1.8: How to fix incompatible issue with M2.4.1?
QUESTION: I got the error thrown after upgrading the site to Magneto 2.4.1: In ErrorHandler.php line 61:  Warning: Declaration of Bss\LayerNavigatio...
Fri, 22 Jan, 2021 at 10:55 AM
How to fix the isssue filter price with grouped product?
Issue: I have a problem with the price slider: I have 3 grouped products with prices started from 11 RON and two simple products with prices at 1 RON &...
Fri, 19 Feb, 2021 at 11:17 AM